No output from digital pins

I was performing buzzer assignment, but suddenly it stopped buzzing. I again commanded to switch on but there was no response. So I tried the same code with led and with other digital pins but no response. rest everything is working fine. Device is online, green light glows, internet is fine. After deployment green led blinks but there is no output from digital pins 0,1,2,3,4

It might be possible that you have been rate-limited. Bolt cloud allows you to send instructions over the cloud with a delay of minimum 10 seconds. If you did use the buttons more than once within 10 secs, just reset your API keys. It should work fine.

I tried what you said but it did not worked.

@viveksangare22 I too experienced the same thing and then only I came to know that the API keys rate limit has reached . I advise you to check out your ( mail inbox ) to know that whether BOLTIOT has sent a message that the ( API limit has reached ) . They also show the time until then you have to wait . After that everything will work fine. I hope it will be useful to you.:smile:

1 Like

Yes, got it buddy. I got the mail that your limit has Reached and it will be recontinued in 6 hrs. Thanks for the reply.

@viveksangare22 You are welcome :smiley:

@viveksangare22 If you are working on something important, the email will also contain a link so that you can unblock yourself ONCE ONLY.
If the project that you are working on is not that critical, then I would suggest you wait till the rate limit expires.

Ohh… Thanks for letting me know.