Not Able to access to my training

Hello, this is my first time accessing the training on this website. And I had purchased it.
But while enrolling on the course it’s saying the code which I received either have gone expired or is invalid. Please look into this issue.

@alimpan.ghosh

Have you tried accessing it from cloud.boltiot.com/training > Go to Course ?

Try to access the course from the link provided in the email id you used for purchasing the course.

try to login through https://cloud.boltiot.com/training. Please login with the same ID which you have provided during purchasing of the course.

yes.
I’ve tried all the above-mentioned procedures.
The course is being shown in my purchased list but when enrolling for the course am told the enrollment code of the course is invalid/expired.

Have done this too.
The same thing is appearing.

@alimpan.ghosh

I have taken forward your query. Will let you know once we manually give you access to your training.

@alimpan.ghosh

Please drop your email ID, to speed up the process.

Hi @alimpan.ghosh,

As I can see you are already enrolled in the training. Please visit https://trainings.boltiot.com/ and log in with your email id alimpan.ghos*@gmail.com and password and you will be able to access the training.

Do let me know in case you need any other information.

Please try to access the course from the link provided in the email id while purchasing the code.