Not able to build product


#1

Hello Sir,
I am having trouble in building product. Once i enter the product name and add a suitable image, i click on done. after clicking on done nothing happens. i cannot see my product on the page.

Tried doing everything you guys suggested! The problem still persists.


#2

Hello tanisha ,
try to clear your browser cache or refresh after creating product.


#3

First click on “Add PRoduct”
A dialog box appears . Type the name of ur product and Add image (if u want.)
Properly select the " What would you like to connect to your Bolt?" and "How would you like to collect data? "
Then click on Done.
Hope this hlps u
Refresh the page


#4

hi tanisha,please check your internet connectivity and once clear all cache and login again,
it happens some times because of internet connectivity


#5

@tanisha.gite Which browser are you using? have you installed any ad blocker on that browser? It may interfere with the website.


#6

i am using mozilla firefox. i do have a net protector antivirus.


#7

connectivity is very good.tried clearing all cache and logged in again. the problem persists!


#8

tried doing it, the problem persists!


#9

@tanisha.gite What is the size of the image that you are trying to upload? Once you have selected the image from your computer, does it show in the popup for the product?
Can you also send a screenshot of it?


#10

Problem solved. Thnx for your support.


#11

close everything and try to start it again