Not able to install boltiot module

Hey , all I am not able to install the boltiot module . I have updated the python version also . I have tried many things as it was discussed in the related threads , but nothing help me . I am stuck at this point . For the training i have left out with very little time . please help me to resolve my issue soon !
ubu1|690x430


Hi @20bds045 ,
As I can see you are using Python 3.7 . I would request you to upgrade to Python 3.8 or higher, I would recommend you upgrade to the latest version.

Do let me know if you need any other help.

If you are not able to install it in ubuntu, you can also try the same in the Windows also.

@raghav.srivastava . It was very helpful , I trired it on my linux CLI it works