Not able to login in vmware

I am not able to login in ubuntu using vmware even after entering the correct login username and password. Before1-2 weeks it was opening properly but today when i am trying to login its saying login is incorrect, i have saved several projects inside it. What do i do now?


here you can see that i was able to login and write the code and stuff


But now when i try to login by entering the correct username and password it’s not opening. How do i solve this? I wrote every code inside it and if i can’t login i wont be able to access, please help if there is any solution

Hi @rcbarshan,
Do the following steps:
1)Power off your ubuntu vm.
2)Turn it on
3)Press escape/shift(whatever key is shown) to launch boot options.
4)Select Advanced Options For Ubuntu
5)Select Recovery Mode
6)Select root
7)When the cursor comes, press enter
8)Type passwd ubuntu(passed your_user_name)
9)Enter a new Password
10)Type reboot

Now you should be able to login. Do let me know if you need any further assistance.

Below are some images for reference.

Hey thank you for helping me out , can u tell me how to launch the boot options the third point as u mentioned. I tried pressing escape and shift.

Like i am stuck on the ubuntu login page , should i press escape/shift there? i tried doing that but it didnt work

@rcbarshan You need to press escape/shift before the login page appears while your VM is starting.