Not able to register my bolt to cloud


#1

This is the error:

{“success”:“0”,“value”:“No connection to Server”}

this is the code i typed into the browser:

http://192.168.66.101/register?email=jyothish.johnson123@gmail.com


#2

@jyothish.johnson123

Please check if your bolt device is connected to WIFI.
Check with help of IP scanner, the IP of your bolt device. I guess the IP is not static, it changes.
Then try registering your BOLT device to cloud.
Let us know if you were able to do.


#3

It could mean that there is no internet connection to your Bolt. Please check.


#4

IP may not be correct


#5

IP address is correct, still i am having this problem, Bolt is also connected to my wifi


#6

Did you try to do this step using some other wifi network?? which network are you using right now? is it your college network or home network?


#7

Actually it was my college wifi…i did not try with any other wifi…i will try asap


#8

Hi,

Normally college WiFi may not allow bolt to get internet access even if its succefully connected to the WiFi network. Please use your phone internet and setup your phone hotspot. Connect bolt to your hotspot and try the registration process again using your laptop which should also be connected to your phone’s hotspot


#9

I tried with my phone data.I tried to load 192.168.43.236/register?email=avidillon5@gmail.com but it doesnot open.It keeps on loading.