Not able to run these commands for integromat

iam getting this error “failed to build cryptography”

on running these both commands

sudo pip3 install pyOpenSSL ndg-httpsclient pyasnl
sudo pip3 install ‘requests[security]’

They might be already present in your system.

pip3 install pyOpenSSL ndg-httpsclient pyasnl

Requirement already satisfied: pyOpenSSL in /usr/lib/python3/dist-packages
Collecting ndg-httpsclient
Using cached https://files.pythonhosted.org/packages/fb/67/c2f508c00ed2a6911541494504b7cac16fe0b0473912568df65fd1801132/ndg_httpsclient-0.5.1-py3-none-any.whl
Collecting pyasnl
Exception:
Traceback (most recent call last):


{Remove ‘’ from the command}

pip3 install requests[security]

Requirement already satisfied: requests[security] in /usr/lib/python3/dist-packages
Requirement already satisfied: cryptography>=1.3.4 in /usr/lib/python3/dist-packages (from requests[security])
Requirement already satisfied: idna>=2.0.0 in /usr/lib/python3/dist-packages (from requests[security])
Requirement already satisfied: pyOpenSSL>=0.14 in /usr/lib/python3/dist-packages (from requests[security])

its saying requirement already satisfied