Previously I signed up via other mail. Now my iot package has a different mail

Now my bolt wifi module is not accepting my email which has got my API .

@sanashravaniaug2 you can’t access 1 device(bolt kit) with many product(bolt account/email).You’ll have to use the same email which you had used to link the kit.

Thanks u very much for your reply!
But ha I should have done that before :sob:
I was bit confused with my mails hense I did mistake :pensive::pensive: can you please help me resolve my mistake now?

logout from the bolt account giving correct one (or) reinstalling bolt app and giving your bolt mail id may be useful…sorry if it’s not useful.

Thanks for the reply :grin:
But tried this earlier and that’s not working

did you tried to sign in with the email which you used to register the course?

Thanks for the reply
Yes which is not accepting now

@sanashravaniaug2 Once again try to log out but disabling and again enabling your wifi network…so you can use your previous email address before logging in…

Thanks for the reply :grin:
Yes tried it . This is the 3 Rd time that is showing as above screenshot .

@sanashravaniaug2 Why not try changing your google account settings to the previous mail address and sign in directly using Google account… hope this may help…

Thanks for the reply!
Could you provide me steps to do that becoz I have not tried it before


1] Is the email id mentioned in the screenshot to which the bolt device is linked owned by you? Are you able to access the emails sent to that email id?
If yes, register to using the same email id and you should be able to access the device and the API_Key from there.

You can continue with your course with your other id.

1 Like

Thanks so much for the reply!!
Yes this is owned by me !
But I the above mail donot pursues training link !
It regenerates to payment link .