Problem in connecting with cloud

Go to your phone wifi setting.
Choose the option of 2.4Ghz and then try back in bolt iot app.

the bolt wifi is already in 2.4Ghz only, but again it is showing the same problem.
if not can you suggest to me through mobile hotspot.

sir please help me to go through the training.

@gk469269, hey change your phone’s hotspot setting to 2.4 ghz band. Then bolt can connect to your phone’s hotspot

@gk469269 The alert is just to warn you that the Bolt cannot connect to 5GHz WiFi networks. You can click on the “OK” button and proceed.
In the WiFi selection list, choose a 2.4GHz WiFi network and it should work fine.

Hi,
It is just a warning notification. You can click “OK” and proceed further :slightly_smiling_face: