Problem Loading Video Lectures

Bolt website isn’t showing the lecture videos regarding online training on IOT and ML. I can’t get the video lectures, the screenshot is also attached.

Hi @dipayan.barua108033,
It may be the case that your internet connection is not stable or you are using college/public wifi. If using college/public wifi, some video streaming services might be blocked, causing this error. If that’s the case kindly contact the IT Admin of your institution. Meanwhile, I would request you to switch to alternative networks like Mobile Data. If you still are facing any issues, do let me know.

I’m also facing the same issue , switched to alternative network , problem not solved.

@chittappan37 try switching your browser.

Hello @dipayan.barua108033

If you’re using chrome browser then first clear all the tabs then restart your browser and open your and then you have start your training programs.

If that doesn’t work you must have to check you Internet connection.

I am facing same problem on firefox as you. switched to chromium based browser (In my case vivaldi), it worked.
I am not sure why this problem occurs

  1. Refresh the page
  2. Close all the other tabs.
  3. Search for fast.com and check the speed, should be more than 10-15mbps
  4. Restart your browser
    OR
    Try another browser.

I was also facing the same problem from few days then i changed the network from Airtel to BSNL and all the videos are now playing. I think you should try this

(post deleted by author)

Hello @chittappan37
first of all make sure you have good internet connection.
If you’re using chrome browser then first clear all the tabs then restart your browser and open your and then you have start your training programs.