Problem with connection of bolt device with app


#1

Hello sir/maam!
I am having issues to connect the bolt device while connecting to bolt app. While I try to connect with the method mentioned in the app. I get the error and can not process further.
my email id is ishan.sarvaiya.21@gmail.com
Device id is Bolt1117161
Please help me asap.


#2

@ishansarvaiya can you share a screenshot of the error? Also, how further were you able to proceed in the app?


#3


#4

@ishansarvaiya Which screen shows you this error? At which step does this error show up? Also, can you share the details of your phone?


#5

As I connect to bolt wifi, this screen pops up! I followed the same method which was in the Bolt app.
I am currently using Mi A2 phone.


#6

@ishansarvaiya Can you try with an alternate phone, for now, to see if the error is still present? Also, which version of Android is your phone running on?


#7

I’m running on Android Pie.


#8

@ishansarvaiya, I’m sorry to hear about this issue, I am currently looking into what may be causing this. Meanwhile, is it possible for you to do the setup of the Bolt device via an alternate mobile?


#9

I did try to use another mobile but same problem is occurring.


#10

@ishansarvaiya I understand the trouble that you are going through. Can you please record a small video of the setup process on the mobile phone and send us the link to support@boltiot.com?


#11

I think the problem occurs in Android Pie devices. As I could use it in Oreo phone.


#12

hey, im facing the same problem. The exact same picture comes on my phone too. and while this picture occurs the blue light continues to flicker on the bolt.
please help


#13

I think this problem is only happening in Android Pie devices. Try to use the app in some other phone.


#14

tried still shows the same problem


#15

@sheenatks Try updating the app to version 1.9.1 or 1.10.1. We have fixed the issue with the Android Pie devices.


#16

Hey I am facing the same problem and even to connect to bolt wifi it is asking for security pin


#17

thank you so much!!! it worked


#18

@chinmaydharwad21 You do not have to manually connect to the Bolt’s hotspot if you are doing the setup via the Android app.
Send an e-mail to support@boltiot.com if you are still facing issues.