Product name is not getting saved

I have received the Bolt IoT Project kit today. On completing the whole setup, I have started my first project; ‘Light monitoring for plants’ ; but got stuck in building the product name.
Even after filling all the details, updating ‘Crome’ , clearing cache, the problem still persists.
Please guide me regarding the same.

Try to save all the characters in lower case and only use special symbols.

Hi @samoharilgm,

Can you send me your chrome version? To debug the issue, follow the below steps.

  1. Open console in chrome and check for any error or warning message.
  2. To open console - right click on the page -> inspect element -> console
  3. Update your chrome version and check it is working.

Do let me know in case you need further assitance.

Have tried as per your instructions. Sending the screenshot of the console page. Pl. guide whether the problem is due to this message. If yes, how do I remove it.
my crome version is

console page

Tried it. Still not working.

Hi @samoharilgm,

The console screenshot that you have sent should be on cloud page. Can you please share it again.

  1. Open
  2. First try creating the product.
  3. Then right click on the same page (Bolt Cloud) -> inspect element -> console

Do let me know in case you need further assistance.