Putty login issue

i tried logging in to putty and done the process to paste the ip address and also opened the terminal
but , when i type root at username it is asking for the password .then i copied the password from the mail i have got from the digital ocean and pasted it and when i hit enter .it is showing “Access denied” and to enter the password again .as i also tried destroying droplets and created a new droplet and tried with the new one
but i found the same result.
what might be the issue of the password??
please give a way to login in to putty.

Can you please type in the password instead of pasting it? There could be an issue with pasting the text in the putty.

You can refer solutions provided to this question https://askubuntu.com/questions/298538/copy-paste-not-working-on-ubuntu-putty

Do revert back if you still face any issue. Also do consider resetting the password from DO dashboard as it might have got expired due to too many incorrect logins.

@sujith.tumma please type in password instead of copy pasting it works