Putty not accepting the password

After opening putty as I type my Ip and username after that I’m unable to type or paste password

Don’t worry, In terminal, you just have to type the password, the password you type won’t be shown to you, as a security reason. In terminal you cannot paste via Ctrl +V, just press right button on mouse. In both the cases the password wont be shown.

2 Likes

@satyampalkar7
IMPORTANT NOTE: You will be able to see the password while typing due to security reasons.
I too faced the same problem.
1)Check the password correctly on the Digital Ocean Droplet and reenter.
2)Wait for atleast 30 mins after creating the droplet on Digital ocean.
3)To paste text on PUTTY you need to copy it and right click in PUTTY. Never click Control V, it will no work.
4)If there is a problem then create a new droplet and try it again.

1 Like

I’m still not able to login I made a new droplet and tried with that too putty

@satyampalkar7

Can you visit your Digital Ocean dashboard and check it the user name and password are the same that you are entering.

If possible, reset the password and try to login using the new one. Also make sure you are connecting to the correct IP.