Regarding bold iot connection with mobile app

Hi sir,
I’m facing a difficult while setting the bolt iot kit to my mobile.
I try all the instructions given, and the final result is that, the blue LED is on and stable, but the green LED is not on.The green LED is still off.
I install the Advanced IP scanner, but i’m not getting what is Hostname as well as IP address. how can i get them?

thanks for the advance

if your blue led is stable and green led is off then it means bolt module is connected to wifi and and not to cloud it means you just have to supply the internet via mobile hotspot or an wifi.
please let us know in detail how you are connecting it ,so that we can help you

Repeat these steps from starting ,
#On the first phone install the Bolt IoT Setup app.
#On the second phone create a WiFi hotspot.
#Open Bolt IoT app in the first phone and log in with your login credentials
#Click on Add Device button and follow the onscreen instructions till you reach the screen to select WiFi network.
#Select the WiFi network you have created in step 2 on the second phone and enter the password for the network and click “CONNECT” button.
#Once you click connect the Bolt will restart and connect to WiFi network created on the second phone. If it connects successfully then the Blue LED will stop blinking and become stable. This might take a few seconds so please wait.
#While the Bolt restarts, you can proceed with the setup process in the app on the first phone to link the Bolt to your cloud account and complete the process.
#If the Blue LED is still blinking then the Bolt might not have been able to connect to the WiFi network due to an incorrect password. Please repeat the above steps in such a scenario
#If it is not connecting to the wifi, then re install the app and try once again
#Blue LED - blinking slowly means it is transmitting its hotspot and is ready for the setup

blinking fast means device is connected