Regarding Installation of python libary

whenever i m installing the following library:
sudo pip3 install pyOpenSSL ndg-httpsclient pyasnl

I am getting the error:

I got the same error. I believe this is for the bitcoin project. For me it worked nonetheless…even after this error

Ya, but I think the very last word is wrong because when I ran pysan1 instead of pysanl it worked for me.

oh cool! thanks for mentioning :smile:

it should be “sudo pip3 install pyOpenSSL ndg-httpsclient pyasn1”
notice the “1” at the end in “pyasn1” instead of “l” in “pyasnl”.
check this site - https://pypi.org/project/ndg-httpsclient/

@ksengar100 did you face any problems with the cryptography package build?