Resetting Bolt device/Removing device from Cloud

I recently got a replacement for my bolt device. When I set it up, it went all well, but in the end, after it showed that it got connected, it showed an error and the device is connected to the cloud but I’m not able to access it. Is there a way to reset it to setup again?

Hi @sai.harshitb.24 ,
Please record a video of your Bolt module and upload it on google drive and share the link so I can see the status of the lights.

To set up your device again:
Change the password of your WiFi network. Then perform setup using the Bolt Mobile App. Once that’s done, if you want to revert your wifi to the previous password, do so and then set up your Bolt again by clicking the add device button in the Bolt Mobile App.

Thank you. I reset my wifi and it worked

Ok yeah, after I reset the wifi, it needed to be reconnected, but I tried connecting again, the setup process went till the end and even after the bolt module shows that it is connected to the cloud the app says that the addition of the device failed and I’m not able to access the device on the cloud…

I still haven’t removed the old device from the cloud… maybe that’s the problem
If so, how to remove the old devices from the cloud?

Hi @sai.harshitb.24,
I need to have a look at the status of the LEDs on your Bolt Module to better assess the issue. Please record a video of your Bolt module and upload it on google drive and share the link so I can see the status of the lights.

Hi @sai.harshitb.24 ,

Check the documentation here https://docs.boltiot.com/docs/unlinking-device-from-your-account

Do let me know in case you need any other information.

https://drive.google.com/file/d/1g02lqK4LKFG6CwO4JwCOW75S2UQLZPDa/view?usp=sharing
There’s the link to the video of the device…
I couldn’t get get back due to some issues…

Hi @sai.harshitb.24 Noted.

Apologies for the delay.

I see that the Bolt Green LED is on, which means it is connected to the WiFi. Can you use an IP scanner(for example Fing Desktop | Network scanner for Windows and Mac | Fing, up may use some other tool as well.) tool on your laptop to see the Ip addresses connected to the WiFi? The Bolt device will be listed as an Espressif. Use that IP address and in your browser visit <ip_address>/getId.

The purpose is to verify the Bolt Id of the Wifi Module you have. If it is the same as the one listed on your Bolt Cloud dashboard, then we will investigate deeper as to why it isn’t showing online.

Waiting for your reply.

The device on the dashboard is the old one…
the new one isn’t even showing up on the dashboard or the bolt app.

What happened was that during setup, all steps went well, till the last step. It showed that the setup failed and the bolt device was already connected as in that video

I did as you told me, and it showed
{“deviceID”:“848710”}
Yeah, this was the number of the bolt device when it came (as a replacement)

I tried unlinking the device, but it said that the operation is not supported as the firmware of the device needs to be updated, but I don’t have the old device with me. I returned it when I got my new one.

Thank you for your help, my issue got resolved and now it is connecting properly