"The Virtual Printing Feature is Globally Disabled"


#1

I have installed VMWare and have even downloaded the OS provided in the link and created new virtual machine but I am unable to login to the virtual machine it is not doing so ( I am trying to type my login details but the letters which I type is not displaying. I know that for password it is not visible but even for the login user name it is the same thing) In the message section I got a message saying " The Virtual printing feature is globally disabled, I have tried all sort of solutions but

didn’t worked out. So please help me out and do the needful


#2

Hi @yeshwanthpatel99,

Have you gone through the following youtube video?

Do reply with everything that you have already tired, so that we don’t suggest you the same thing again.


#3

Yes, I have done this but did not worked. It is showing to login but if I try typing my login address it is not getting typed


#4

@yeshwanthpatel99 Click on the screen inside the VMWare and then type your user name and password. Let me know if it works.


#5

@shoeb.ahmed thanks a lot it is working really cool!