Trouble with exam

I have logged in using the same email address with which I had done the payment. Today I tried to give the examination for certificate it is showing that “NO TRAINING IS PURCHASED VIA THIS EMAIL”
I have got the training kit and hardware from silver touch technology on the payment page, there will be an option to “Add Coupon Code” in the order summary section.
Using the coupon code shared above to get the discount of 100% making the course free.
I only paid for the Hardware kit

Do you have access to the bolt training and cloud? @choksiaayushi11

Yess I’ve completed all the video lecs and project

On the website - Under the Training Orders you will see a Button “Take Certification Exam”.

Are you trying to access the examination from there, or somewhere else?

Yes I have tried from here only

Mail to regarding this. They will respond and grant you access soon.

Hi @choksiaayushi11,

As I can see you are already enrolled in the training.

To access the training,

  1. Visit this link
  2. Click on Login
  3. Click on Login with myTeachable
  4. Enter your email id (choksiaay**** and password

Now you will be able to access the training.

Do let me know in case you need any other information.