Ubuntu server image is not working in virtualbox


I cant open the ubuntu server on virtualbox.
After creating a server and after uploading the server image the msg pops up in the screen and thus preventing further steps it close down.
It displays The error_fail 4005 . Component: Console type
Native API dll was not found.
I have tried installing after uninstall three times but every time same error occured.

Hi @priyanshiomer707,

Can you expand the Details section and send the screenshot. Also, let us know the OS you are using(Seems to be Win 7), the version of Virtual Box and the version of ubuntu server OS.

Do let us know about these details so that we can troubleshoot the issue.

yes I am using Windows 7

I have created an ubuntu server of 32 bit

If your PC can support 64bit guests, then try installing Ubuntu Server of 64 bit not 32.
If that’s not the case, then you will need to enable VT-x/AMD-v in the host PC BIOS.The option is something like “Enable Virtualization Technology” .Check how to do that for your PC.

ok i ll try 64 bit guest

I have used the 64 bit guest but the error is still the same

1 Like

Have a look at this post: Cant run ubuntu guest in virtualbox
seems to be the same question you asked in the other post.

Hey Priyansh , did you enable virtualisation VT-X in your BIOS menu settings?The snapshot containing the error mentions it too.
Kindly check, hoping it may solve your problem :innocent:

I have already enabled it…but still this is showing up!