Unable to connect Bolt WiFi module to an open network

Unable to link microcontroller to Cloud from my Mobile phone. The university has barred BOLT to connect to it’s wifi. It says restricted when i try to connect. What can i do, as the university is not allowing and i stay in the hostel.



@ruchy.design You could try setting it up with your phone hotspot.

Also, do search for an existing answers as well. Here is an existing post that could help: Connecting wifi module to an open network

I have tried with the hotspot of phone, it still doesn’t work!

What issue are you getting with the Phone Hotspot? What error does it say? Screenshot will also help.

Now when i press allow, it goes back and changes the wifi connection to the university wifi account, and then it doesn’t work, and when i say decline it keeps the bolt wifi on. So what should i do?

Click on 'Decline ’ and while your phone is connected to the Bolt network connect the Bolt Module to the Cloud (Wifi you are intending to connect to) by choosing the Wifi name and enter the password

do i need to have another wifi connection? As my university one isn’t working, will the mobile data not date the phone’s wifi and connect to hotspot

by mistake

You can connect the Bolt Device to Cloud using Phone Hotspot.But while doing this you have to select the Phone Hotspot network while connecting the Bolt to Cloud

I did that, then it tells me to switch off mobile data and when i switch it off, all connections go off, personal hotspot both on computer and phone

@ruchy.design Keep Bolt device connected with computer via Usb cable provided by Bolt. Then, Turn On Smartphone Hotspot. Then Open Bolt app on mobile phone and decline other wifi and select bolt device ID named wifi network and it should do.