Unable to connect to boll cloud as green light is not blinking

i am facing issues to connect to the bolt cloud . despite the wifi being switched on i am not able to see the network name in the app. please do make your hardware and software technically sound and durable as we do pay rs 2750 for the kit. i am able to see a lot other complaints regarding this topic here in the page.

Reinstall the app and try again. This problem could be in the app.

Usually hardware related issues occur due to manufacturing errors. But mostly, it happens due to the negligence and rough handling with the module.

I have been using the module for over a year. I haven’t faced any hardware related issues yet. Its important to be gentle with modules.

i have tried uninstatting reinstalling twice plus it has been just over 2 days since i received the kit and this is my 3rd time using the wifi module

Try using one mobile phone for hotspot and another for pairing up.

1 Like

will try thanks for advicee

Also make sure you are tyring to connect with 2.4Ghz Wifi connection. 5Ghz band(5G) is not supported by the ESP8266.

Your wifi should be 2.4Ghz, and check module power, incase if you do not see add network manually to mobile wifi and check

Try using one mobile phone for hotspot and another for pairing you

I had the same issue.
Try clicking on “ADD NETWORK/SETUP VIA HOTSPOT” and enter your WiFi Name and Password manually. It worked for me.


Are you still facing the issue?

If u are using ios it doesn’t work on ios try using android and keep ur mobile data off