Unable to connect to new hotspot

After changing the wifi hotspot ssid name and password, the blue light has stopped blinking but after entering the ip address of BOLT, chrome is unable to open the page Also, using IP SCANNER I’m unable to find the IP address of the bolt.


The bolt maybe connected to the network, but the hostel wifi must have not given it an IP (admin issue).

I’d suggest using your phone hotspot instead.

This problem is occurring with all the wifi network. And now, I’m unable to reconnect with my own mobile hotspot also.

Is bolt wifi led stable when connected to your mobile hotspot?

Can you check the bs.txt file present on the SD card to check if the ssid and password you entered match that of your mobile hotspot.

Yaah, blue led is stable.
And I checked the ssid & password of the text file, but then also I’m unable to open the developer page.

So you are getting an IP for the bolt? can you share the screenshot of IP scanner.

After many attempt, I got an IP which ran the webpage but again now the IP scanner is unable to show the IP which can load the webpage. Also, the IP through which the page uploaded was


If this on your hostel wifi or on your mobile hotspot?

As mentioned earlier hostel wifi will always give issues due to security setting present on the hostel network

I got connected to my mobile hotspot and the page was also opened but soon as I turned the data on , and after filling the value when I clicked the submit button, the value isn’t getting submitted.
And after that, the IP scanner is responding the BOLT as ‘dead’.

which value did you try setting?

Value in which context ?

This here the value you reffered to

The ifttt pin, my id, pin enabled, etc…

  1. We have stopped offering support on Bolt for IFTTT due to excessive changes by IFTTT in their system. We shall launch and alternative for the same in next few days.

  2. Looking at the screenshot you have shared of the IP Scanner you seem to be connected to your Hostel WiFI and not to your phone. To check the IP you will have to be on the same network.

I’ve already tried on various network, but the results are still not successful

These values :point_up_2:
And even on refreshing the same page after switching on the data, the page isn’t opening

Thanx to all my friends, finally I’ve successfully connected to Internet. the solution was that connect your bolt through WiFi and your Internet through LAN while you are setting up bolt for the first time. Because they only you will be access the button “connect to cloud” successfully :slight_smile:
And if you are unable to get the IP address through “ADVANCED IP SCANNER” then try “FING” app on google playstore, it will help you.