Unable to login credential in app

i am able to access the training material and page in laptop . but i am getting invalid credential message if i try the same in the mobile.
Please help me on resolve this so i can start my learning .
i have a valid credentials to login.

Hi @r_satha

Did you tried forget password options to set the credentials again. You may have got mail from boltiot when you buy the course may on mail so check it.

Hello @r_satha
try logging with your google account which you have used in the pc
or check the case sensitive in your password or the mail ID

use the mail id and password that you have used to buy the physical kit and enter a relevant password you could easily access to the page and start your learning.

Hi @r_satha
Please try to do forgot password to create a new password.

you cannot access the course in mobile as it was not designed for the mobile you can only access the course with laptop or PC only.
If you want to access the course you have to use the laptop or PC version only.

I am not using gmail account. i am able to login in the laptop successfully.
i have tried to use forget password option from laptop since i am not see that option in the app login page. It did not work out. Please suggest me the solution ASAP .

This is not for course . as per the initial chapter they have mentioned to connect the device to the app. so i was trying to use the app. but it fails to login .

follow the steps mentioned in the course to login with your bolt device. when you turn on the device it has its on hotspot which has its own password which you have to enter while connecting your device to the mobile. before searching for the bolt wifi turn off your mobile data then search for bolt device hotspot.

yes i did that to connect the hostspot . it asked for the password . but i am not sure where the password is mentioned. since i am not aware of password i left it .

the password of your bolt device while transmitting its own Wi-Fi is bolt1234.
For further enquiry https://docs.boltiot.com/docs do read this provided link.
Let me know this solves your problem or not.

I have fixed it . now it is working properly.
initialy i have logged with gmail now and it is working as expected . Thanks for your help