Unable to update due to device misfunctioning

Hey community !
I started to update to 1.4.2 , but suddenly light goes off and module got offline, when light came again , I tried to connect the module but it suddenly the blue light got off and green goes on but very than usual without wifi connection , I tried many techniques but failed , please help if any solution.

@surjeet6738
Is your device connected to the cloud? Is it visible in the devices section?

@surjeet6738 Hey community !
I started to update to 1.4.2 , but suddenly light goes off and module got offline, when light came again , I tried to connect the module but it suddenly the blue light got off and green goes on but very than usual without wifi connection , I tried many techniques but failed , please help if any solution.
I think you have updated the firmware .Am I correct !
And you got offline during the process.
Try to disconnect all the hardware and go to cloud and cancel the update if it is happening so .
And try to update again when everything is available

The green light is on but glowing slower than usual and it is showing offline.

Can you send a snap of your Bolt Module? Plug in the USB and take the snap

@surjeet6738
This means that you may have internet connectivity but not connected to bolt cloud .
Try configuring the wifi network on the bolt mobile app once again
When you are connected to internet as well as the bolt cloud the green led should glow constantly without any blinking.
By this time your blue led also glows constantly.