Unable to watch training videos

Hello,
I have completed 89% of my IOT and ML training but I am unable to view training videos.can anyone help me out in this.
I am using windows 7 OS and also connected to a good internet connection.

Likely the site is down, try after some time.

Hi @rajputsafal27,

Can you record the video of the issue and share the link with us?

  1. Also try opening the link in different browser and check if it working.
  2. Try changing the internet network.

Do let me know in case you need any other information.

I have tried connecting with different network connection but the problem still persists.
only the readable content is viewable the videos are no accessible.
however i am attaching the screenshot of the page.i
Also the tick marks that used to be on completed videos earlier are not there now.

I have faced this problem before and with bolt course too, many of the videos of few sites don’t open in chrome and chromium…so I use other browsers for them like Microsoft Edge, Duck Duck Go, Brave etc. and this problem never happened in my phone (not in case I was using chrome).

So, dear friend my suggestion is to use use another browser

I hope that solves your problem.

Yup I tried it earlier it worked on mozilla firefox, anyways thanks for responding

bro i am trying again in all browser.this problem not solved.worst learning experience and bolt wifi module hardware micro usb pin also broken because of weak soldering .help to solve problem as soon as for learning

Hey, I tried using another browser (Microsoft Edge) as well but I still can’t access videos although it’s showing that a certain amount of my training is complete. do you possibly think the server is just down today?

Contact the bolt hardware team in that case.

This problem is till there. I have completed 13% of the course and cant watch any further and the tick mark that used to come after completing the lesson is also gone. I tried using other browser like Firefox but its not working and my internet connection is good. Any help is very much appreciated. Please look into this as soon as possible.

Same problem with me. Tried logging in with different browsers still not working. Please solve the issue

Same problem with me too tried logging with different browsers and the internet connection is also good any help is appreciated.

This is actually a real issue that Bolt team needs to solve. @PPV @rahul.singh1 I have completed the training but my fellows need some help.

Hi everyone,

Sorry for the trouble you are facing. Airtel and few other networks are intercepting E-v1.js, JavaScript library that builds the video player, and replacing the content. This is breaking our player embed.

We’re currently in the process of investigating how to get the issue resolved. We expect it to get resolved by this week.

Temporary fix: You could try some other network to access the training

3 Likes

try to change the internet connection and also login agian to start your training videos