Unbuntu installation

When i open vm virtual box it shows this!

When you’re first creating the Virtual Machine, be sure to choose Linux as the type and Ubuntu as the version.

@moinsp1999 thank you for ur reply
now what should I do

Still you are getting same error?

I think I have created a mess :frowning_face:

What to do?

Open the settings by going to the File -> Preferences menu. Under the General section update the Default Machine Folder to a valid path. After that restart it by right clicking and run as Admin