Video Lectures not loading

I have enrolled in the BoltIOT training course, but the video lectures aren’t loading.All i get is a screen with the heading of the topic.Can someone help me with this ASAP.

1 Like

Did your try to login again from the first ? if so try refreshing the page or do sometimes check your internet connection firstly. i hope this may help you

@rajmadhav794 try opening the link using different browser.

@rajmadhav794 Make Sure you have flash player installed in your system, sometimes the problem arises due to flash player, and try refreshing it, logout and login again, Hope it may help.

  1. Try using chrome instead of mozilla.

  2. Download adobe flash player.

  3. Go to the gear icon (settings) which is shown on top left side and try switching player options from html5 to flash. (Enable flash in browser settings).

  4. It could be possible that you net speed is way too slow, check if you can play videos on Youtube and other websites easily with good quality and without buffering.

I have faced a similar issue please help me…
I attach a SS for the reference

Thanking you,

Yeah i also got same problem. I tried with different browsers but it is showing same in all and i also allowed cookies but the page is not showing the video content and adobe flash player is already dead in 2020 so installing adobe flash player is not possible.So please share the solution.Thank you in advance.

1 Like

Hi @jisanali96 and @puneethjnv,

Sorry for the trouble you are facing. Airtel and few other networks are intercepting E-v1.js, JavaScript library that builds the video player, and replacing the content. This is breaking our player embed.

We’re currently in the process of investigating how to get the issue resolved. We expect it to get resolved by this week.

Temporary fix: You could try some other network to access the training

1 Like

iam stil;ll facing it i am using jio n etwork plz help me in this its urgent

*Open using Chrome.
*Refresh the page.
*You should have a good connectivity.

Have you tried clearing your cache? open the page and press ctrl+shift+R for windows or cmd+shift+R on mac. If it still doesn’t work then, try to use a different browser.

Hope this helps!