WARNING:The trigger feature requires device with firmware version 1.3.0 or later

WARNING: The trigger feature requires device with firmware version 1.3.0 or later. what is this supposed to mean?

Hi @omkarshinde680,

To use the trigger feature, you should have the latest firmware version. Check this link https://docs.boltiot.com/docs/firmware-update

Do let me know in case you need any other information.

A0 pin isnt working in trigger feature then which pin to use? can u pls explain that in detail?also any changes in code?

@omkarshinde680 Yes, to use the trigger function, you’ll need to update the firmware of your wi-fi module. To do that you will need to go to your cloud dashboard and and select the device which needs the firmware update. Next select the 4th hover button and click on device info and press the update button.
Hope this helped you.

You have to update you module to the latest version of firmware using bolt CLOUD.