Wifi module is not connecting to mobile

I downloaded the BOLT IOT app and I powered the wifi module. Later I followed the steps displayed on screen to connect to the wifi module, but it is showing the caution as,
Your phone has the capability to connect to 5Ghz wifi network, but the bolt device cannot connect to 5Ghz network. In the list please choose a 2.4Ghz network.
So I checked for it in wifi settings but there is no option for changing the network.
Please help me to rectify the problem

1 Like

I understand your problem bro…and its also happened with me during the connection but u have to keep calm during Wifi connection and you have to keep your phone with the Bolt Wifi module, after sometime it will show you the name of nearby Wifi then you have to connect with the desired Wifi as you want…
One more important thing is that, they also show some error like ‘try again’ n like ‘caution’ as we face, so u have to try again and again using the above information…

1 Like

I tried many times even know there is same result

I downloaded the BOLT IOT app and I powered the wifi module. Later I followed the steps displayed on screen to connect to the wifi module, but it is showing the caution as,
Your phone has the capability to connect to 5Ghz wifi network, but the bolt device cannot connect to 5Ghz network. In the list please choose a 2.4Ghz network.
So I checked for it in wifi settings but there is no option for changing the network.
Please help me to rectify the problem

I found the same thing even I don’t no what to do

Why this founders are so careless, why dont they solve our problem or give us our money back

Hey @udayk7117 The thing is this is just a cautionary measure and generally your hotspot is at 2.4 GHz only. So you can click on OK and continue. Please tell me if you have any further problems and I will try my best to help you. :slight_smile:

Even after clicking ok, the same caution is appearing and the caution board is fluctuating continuously, due to that no other options are working on mobile screen

I guess you will just have to try it multiple times. I personally did not encounter this error. You can also try uninstalling and reinstalling the app.

Hi @udayk7117 and @abhishekwankar786 I faced the same problem yesterday but I installed the bolt app in another device and it worked for me.So,if you are still struggling with that you can try installing it in another device.I tried it in a phone and a tab after around 2 hours the module got connected.
Thank you.

1 Like

I think this is the only option left to do so, ok guys just use older version of smartphones i think thats the only way to solve it coz here is no option to change wifi frequency

Thanks for your attention.

Try connecting with Bluetooth.

If you’re currently facing problem
Do one thing
Change your WiFi settings from 5ghz to 2.4ghz by going to

  1. WiFi option
  2. Choose advance settings
  3. Then select base band
  4. Change from 5ghz to 2.4ghz

This should do it
But note that of you have 5ghz WiFi at home you will not be able to connect. If you wish to connect to your home WiFi you have to go back to 5ghz option

Guys , First connect your phone to some wifi network , if you don’t have router then you can use other phone’s hotspot as well , now try to do setup again ,set your wifi to 2.4Ghz band ,most of the networks are 2.4Ghz by default so you don’t have worry about much …yeah i hope this will work …Thanks.

First of all you should try rebooting your smartphone then go to:
1.Settings
2. Choose WIFI
3.Additional Settings
4.Wifi frequency band
5. Choose 2.4GHz Network
then try to configure Wifi module with ur phone if nothing happens then try with other phone still ur getting error message then try checking ur wifi module if it is faulty or not.In most likely scenario 2.4GHz network band selection would rectify the error.

You change the power supply source to the bolt WiFi module, I also faced same problem and I didn’t have older version phone or router,so I changed power supply source from current socket to laptop. Connect the bolt WiFi module with laptop to make on bolt WiFi module.I don’t know why it is so. But I solved that problem now. I hope this will work.

Yes Bro this problem was also occired in my device so i cam rectify it by using my jio router. So i suggest u that if u have jio router then connect to router wifi becuz router wifi in in range of 2.4Ghz so i sugeest u if u have jio router then conect your Bolt Module with jio router.
Your problem should resolved quickly

The issue these days is that the frequency of the mobile hotspot cannot be changed as in andriod device, at least for me as am using mi a3. Anyways there is a SURE way in which you can connect is by, get a P.C connect it to some network and then set up a hotspot in the P.C, when u do that you will see that u can edit the frequency band of the P.C hotspot, set that to 2.4GHz. now use the app on the phone, wait for your P.C network name to come up and connect. It made my day.