Bolt module Linking error due to using another mail account

As part of training I received my hardware kit .

Unfortunately I am unable to link the device to my Bolt cloud account, Account mail : [sairamakula1999@gmail.com]

When I am trying to connect the device it is popping up an error message stating the Device is already owned by [mec2021036@iiita.ac.in] as I have mistakenly given another Gmail account. but I wish to change it but it is not working as mentioned in the link attached.
https://docs.boltiot.com/docs/unlinking-device-from-your-account

Kindly look over this matter as early as possible.

Best Regards
Akula Sairam

@mec2021036

We shall unlink the device connected with the email ID you provided manually. Once I update you regarding the same, you can setup the device again with your new email ID.

Thanks and please update it as soon as possible as now are holidays I can work with it

1 Like

Can u please update on the issue you have said that unlink device from account manually but didn’t perform yet. Please do it as soon as possible.

Can you please update the issue it has been 3 days or please reply by when you can unlink the bolt device from account.

@mec2021036

Apologies for the delay, we shall do it soon. It was not a working day today or the last 2 days.

We’ll update you in the forum once the device is unlinked.

Ok thanks please do it as soon as possible.

Hi @mec2021036 ,

I have unlinked your Bolt device from the previous account. Follow the setup process again to link your device to your cloud account.

Do let me know in case you need any other information.

thanks, it got connected to the account I require