Bolt won't connect to my hotspot after restarting it via CLI

I’ve been using my mobile hotspot to connect to my bolt device and it was working just fine until I restart my bolt through the CLI and now I am unable to connect back to my hotspot.
The blue LED blinks slowly.
Possible attempts I’ve made to correct this:

  1. Try to change the hotspot password and reset it back to what it was originally as when connecting to bolt
  2. Kept phone closer to the device while trying to connect
  3. Also tried to connect another phone to my hotspot to check if there was any issue with my hotspot but it connects.

Is there anything else I need to do to troubleshoot this.
PS :- I’ve read all the possible previous forum issues and tried but nothing really seems to work. Also it was working fine until I restarted the bolt via CLI

As you restarted your bolt device it may clear the info of your hotspot
You have to connect again to your hotspot and give the password of your hotspot
You can connect from bolt app

Thank you please response if this is helpful :blush:

Thank you, I’ve been trying to do the same to solve my issue but my phone did not connect to bolt’s hotspot. Finally I was able to reset and get my Bolt back online.

Why was your phone not connecting to bolt’s hotspot

How you managed to connect it to hotspot? I was also using mobile hotspot but in between i connected bolt to some another wifi but now when i tried it to connecting to my old mobile hotspot it is not connecting. Same like yours the blue led is blinking slowly but in bolt app i am not able to connect as it is not connecting to my mobile hotspot and device is showing offline. Pls help

Here is what you need to do.

  1. Turn on your bolt first and let LED to blink slowly.
  2. Open app on your phone.
  3. Click on add device and go as per the instructions on screen.
  4. Click ready on your device
  5. Turn on your mobile wifi and let the bolt’s hotspot connect to your phone
  6. Once the Bolt’s hotspot is connected to your phone you can easily proceed further in setting up your bolt.

Sometimes your phone may connect and disconnect several times to bolt’s hotspot before it makes a final connection. So try turning off your bolt and on again and same with your phone’s wifi.

I am not very sure why this was happening but it took several attempts to connect before it could finally make a stable connection.