Both LED are ON but after last step Mobile Application is showing black Screen and eventually Crashing

So, I tried to connect the Module with the cloud using a mobile application as shown in the tutorial " Linking the microcontroller module to the cloud" .
All the steps were followed perfectly but when the module is connected to the internet both LEDs are stable. Now the problem arises in mobile application after last step ( when we put the wifi password of are Home wifi ), then we click on connect after that the application is showing a black screen and after some time it will get stuck on the last step and eventually it will get crashed, SO now we have to start the process from beginning but when we tried to do so as there is green and blue Stable LED so we have to plug out the module and Plug it in and do the steps but STILLLLLL the same problem

Conclusion: There is some problem in your Mobile Application.

Components: Android 11, Latest Version of Bolt from Playstore available (date:20/09/2021)

Can you elaborate on how it actually gets crashed?

Hi @cap551,

I’ll ask the team regarding this issue. I’ll update you by tomorrow EOD.

Meanwhile, shoot a screen-record of your issue and mail the drive link of the video to

Can you tell me if your have tried reinstalling the app?

I have mailed the drive link , Please see asap so i can continue with my training :sweat_smile:
Subject of Mail : Application Error / Black Screen Issue


Have you tried reinstalling the App?

Yeah, tried it’s still the same problem.
But I will try it on another mobile with a lesser Android version until then you can also try to mitigate the issue with the technical team.



The drive link you have shared is not public. Please update it, so that I can access the link.

SORRY for that , I just changed the permission

Is there any update?


Have you tried with any other Android Phone? I’ll contact you soon regarding this.

Yup , and Now its working (To complete discussion , Use Android 10 or less than that for now)