Can not connect bolt device to cloud

I was facing a problem while connecting bolt device to cloud.

Instructions in the app said as
1. Copy password
2. Go to WiFi settings and find the bolt hotspot,enter password.
3. Come back to the app and press the continue button below

  As instructions said I did everything. I connected my WiFi with bolt device hotspot and then clicked on the continue button but it is showing not connected with device hotspot even though I was connected.
  The device I was using is IOS device.

Can anyone help me out of this

you can follow the following steps
1)Turn off your mobile data.
2)Now,open the Bolt Mobile application.
3)Now,try to add device,and follow the instruction shown.
4)Now,press Ready
5)Now,it will show the list Wifi networks,click on your wifi and enter password to connect.
6)within a few seconds the device will be connected .

I am not able to connect the bolt module with my mobile

I click OK so many Times but this pop up message is not going. Also it takes to much ram and stops working of my mobile

Try to remove the app and re-install it. This maybe a solution to problem.
If it does not work, then try to configure the Bolt device via any other smartphone.
Repeat all the steps or you can try to link it with the mobile hotspot.
REMEMBER, You need to use two phones if you are linking the wifi module to your smartphone hotspot.
Thank you!!

@amanphalake10 Can you please share your mobile details like model and Android version?

Realme 2 pro android 9 pie

I’m getting the exact same problem with IOS

I tried all of these steps. I also tried closing the app and re opening. I tried turning the phone on and off. I’ve tried deleting the app and re installing. It says “Not Connected” every time - even tho it IS connected. I have no idea what else to try.

Bolt device is unable to support IOS 13. Same can be with the pie. Try some older version phone

OK thanks for the reply. I don’t have another option - Only iphone with IOS 13. Surely the dev’s are aware of this and have a solution?

@adam_g Yes. We are aware of this and had pushed an update to the Bolt iOS app recently. Please update the app and try again.