Can't control bolt wi-fi module with my android mobile


#1

I succesfully add my device in my bolt iot app…but it’s won’t working
here the screenshot


#2

@Pritam As it says on the screen, you will need to first connect the device with a product on your Bolt Cloud dashboard and then configure it. After you have done the steps, you will then be able to view the product page for the device.


#3

According to your data try to follow these steps,

  1. Open your BOLT Cloud.
  2. Click on the product.
  3. Give the file name with the GPIO and i/p,o/p options.
  4. Go on configure and according to your data hardware and code type it.
  5. save it.
  6. Now there is an option of link account at top right option, press it and link to your mobile android phone.
    If then also you are facing same issue let me know i will try to help you by placing some screenshot on it.

#4

can i do this following steps in my phone? @surajnaik246


#5

No you need pc/laptop to do this. google chrome is best to access BOLTIOT.
According to your data try to follow these steps,

  1. Open your BOLT Cloud.
  2. Click on the product.
  3. Give the file name with the GPIO and i/p,o/p options.
  4. Go on configure and according to your data hardware and code type it.
  5. save it.
  6. Now there is an option of link account at top right option, press it and link to your mobile android phone.

#6

hello @Pritam , you can explore it, open your google chrome and type on the browser :- www.cloud.boltiot.com
After that go to login

just check it is it happends…


#7

Hi bro.
First of all disconnect your mobile data and connect to any Mobile Hotspot(you can use your friends phone).
then.Search your device on the same network .
you will get your device id .

Continue the next button till it ask for ssid and password.

add the ssid and password to the account
Congratulations . Your Device is ready