Can't enroll in course

I can’t able to enroll in the course. IT is showing like email id or password is incorrect but I have entered the correct password and email id. So I again signed up in but it asks some amount to enroll into the course. Can you please help me


Have you used the same email ID you used to buy the course, to use it on ?

S I used the same the mail id


I’ll ask the team to check internally regarding this. Can you tell me which email ID you used to buy the course?

The email id is used is

Hey! I’m having the same problem
Did you find a solution for it? I tried contacting them through WhatsApp they asked me to post my query here


Please mention the step you followed to try accessing your course.

I tried to login through my email but it showed as incorrect password then i signed up again. Now when i try to enroll it is asking me to purchase the course


Go to Bolt Cloud and click on ‘Go to course’ on the training you want to access. Then from there, you’ll be redirected to the training site. Refer to the video beside the orders for better understanding.

All these details were provided in the access card as well.

If you are still facing issues in accessing your training, let me know.

I tried accessing through the training site only. When i click on enroll training it is asking me to purchase it ( shows an amount of 130$)


Screen record or shoot a video of the process till the part, where you still get the $130 on it. Upload the video on the drive and send it to