Connect bolt module to mobile app 2nd time

plugged bolt module to usb cable which is connected to a switch board,blue light goes blinking then stop blinking,ive bolt app login’ed in mobile app,says “add device”,but not showing boltxxx hotspot,i turned of my mobiles data and wifi :stuck_out_tongue:

i connected it last to last week,now i forgot,i changed my mobile and laptop for some reasons,im continuing again,help me set it up all over,its confusing as there is a mobile which has bolt app,theres bolt module(hardware piece) which has usb cable attached and is powered by a switch and im on a laptop wihich has opened in my google chrome,showing my devices as given in screenshot


Please follow the same process that you had done while configuring the device for the first time.

Make sure that the Blue LED is blinking slowly before you click on the “Add Device” button on the mobile app. If you face any issue, then please share a screen recording of the steps that you performing so that we could help you in a better way.

1 Like

I am suffering from the same problem

1 Like

Once refresh all your things and please check the connections and please off ur mobile data

1 Like

The issue could happen if you have changed the name or password of the initial wifi network to which the bolt module was connected. Now to connect it to a new network, you will have to set it up once again using the same procedure you followed the first time. The same error occured to me as i tried to connect from my new phone. But then later upon trying with my old phone again, it worked. If the bolt hotspot is not found, there are chances that something could have happened to your bolt module.