Connecting bolt iot to the cloud for the second time

I have connected the bolt iot to cloud for the first time using 2 smartphones. I don’t have wifi connection. Now, when I try to connect it for the next time using my only mobile hotspot, bolt is not getting connected to the cloud. Blue LED is blinking slowly and green LED is off. And I use the same mobile hotspot for the laptop too. Please help me to solve this problem.

hello Krishna,
it is simple since you used 2 smartphones for connecting bolt to the cloud. use the same smartphone to connect the bolt to cloud as the bolt module recognizes only the wifi which you used at the beginning. the bolt fails to recognize if you change your hotspot password or name. then you need to create a new connection. If you want to change the hotspot connection of your bolt.

  1. Go to the bolt app
  2. click " ADD DEVICE".
  3. Go through the earlier steps which you used to connect the bolt to the cloud. ( choose the new hotspot connection that your bolt needs to be connected)
1 Like

Hello,
Your problem on setting up the bolt device can be corrected by simple steps and you can use same mobile’s hotspot to connect it, if you follow these steps.

  1. Go to your phone settings.
  2. Click on hotspot settings.
  3. And now remove the password in it.
    completed! now on your bolt device, it will connect automatically.
1 Like

Make sure that the hotspot is WPA2/PSK password protected. If it is not password protected then Bolt device will not connect to it.
Check your Internet data bandwidth also.