Hardware Disconnected from Gmail account

I disconnected my Bolt wi-fi hardware module without disconnecting it from the cloud, and now it’s not connecting to my phone. I want to reconnect it from the same account. What should I do? please suggest.

Enter the URL - https://cloud.boltiot.com/remote/API_KEY/restart?&deviceName=DEVICE_ID

Replace API_KEY with your API and DEVICE_ID with your Bolt Device ID

Sample - https://cloud.boltiot.com/remote/44b2de6b-7e68-40e7-a27f-814b58afe008/restart?&deviceName=BOLT9161541

This will reset your module. After that you can connect with Bolt App from the beginning.

Check your connections mainly of Vcc and ground.
See if your device is available online on the website.
if this works check tour wifi connectivity with tour phone and module

Hi @royanshu7366,

Check this video https://info.boltiot.com/how-to-setup-bolt

Do let me know in case you need further assistance.

Not working I tried the URL.

Did you replace with your API and device ID?

Hi @royanshu7366

2 days back, I unplugged the wifi module after completing the project without disconnecting it from cloud, next day I plugged the wifi module for the same project and it works fine for me.

Try starting by connecting the wifi module to bolt app and cloud.
[Follow each step shown in the app while connecting also you can watch the setup video in step three]

Hope it resolves your issue.

{“value”: “Device does not exist”, “success”: 0} this is what something is showing.

What is your device ID? What have you put in the URL?

BOLT14000118 this one is my device ID.

And I constantly tried but module didn’t restarted.

Redo the setup with the same gmail account.
since you are connecting the device to a mobile hotspot, enter the ssid and password manually.
once the setup is completed,turn on the mobile hotspot.it should conect to your mobile and access the internet.
If it doesnt work reply as to where the connection fails

Check again. Or send me a screenshot of the Device section. Usually it’s a 6 string digit.

Here it is! It doesn’t show anything.

Send a screenshot of your bolt app.


These are the issue which is showing it to me. Kindly! help me out of this.

Your device looks like it is connected to the cloud.

  1. If it’s not present on your cloud.boltiot.com, maybe you aren’t signing in with your correct account.
  2. If you can’t find your account with which your module is connected with, mail to support@boltiot.com and ask for replacement.

Because without knowing your DEVICE ID you cant reset the module.

hey royanshu , for my device also lights were stable but in cloud it was showing device you can once try sign out and signin again in cloud ,it worked for me hope for you also it works