Http error, temperature sms

then its sure its a problem with your twillo account.
if you did all the steps as such told in bolt training and if your credentials are spelling error free it will work sure. And if are finding it dfficult, i will send you a new account details and credentials.
whats your emailid?

email id =

Hi @RJRohit98 and @laicosnetcom

Check in your conf file. There must be some typo error in Twiio credentials. You can use this link to run your code online and also can directly copy paste code/credentials VMware, Virtualbox, Digital Ocean all are not working : Solved

Also I have mentioned one of the alternative of Twilio is Karix . Check the code snippet here Sms status : queued

Do let me know in case you need further assistance.

I have checked both the files in SID, AUTH_TOKEN, FROM_NUMBER, TO_NUMBER everything is correct and in code is correct but also getting the same error.
I think there is some issue with Twilio but I can’t find it.

Hi @RJRohit98,

Please send the screenshot of your conf file to . Also send the Twilio token copying it from Twilio dashboard. Have you tried the same on VMware, Virtualbox, Digital Ocean all are not working : Solved ?

can u send me the code using karix

I have send the screenshot

Hi @RJRohit98,

I checked your SID and token it seems fine to me. In the error message, it is saying the From is not Valid. Can you confirm the from number again and send me the screenshot of from number from Twilio dashboard.

i have send the screenshot

Hi @RJRohit98,

You have sent me your verified number. Send me the From number that you got from the Twilio. You can find here

Also, send one message directly from and check if you are able to receive the message.

I have sent the screenshot

while sending the message from “” I got the error like this

Error - 30008

Message Delivery - Unknown error

Hi @RJRohit98,

In your conf file, From number is fine. I think in your code is importing data from some other file. Because in your Twilio dashboard ending number for FROM is 2 but in your log, it is showing 3.

Can you send the output of your program again? Anyway, you will not be able to send a message from 9 PM to 9 AM Sms status : queued

  1. Also, check if the DND is active on your number
  2. Print the FROM number in your code for debugging the issue.

i have send the screenshot of code

I have sent the screenshot of recent output also

just now I have sent the screenshot of my mobile no status “

Hi @RJRohit98,

As I can see in your screenshot, you have enabled the DND on your number. Since Twilio provides the promotional number, You will not be able to send the sms to that number. Please add another number that does not have DND.

can i disable and then use the same mob. no. ?

Hi @RJRohit98,

You can send the sms to stop the DND but your operator takes at-least 7 days in implementing those changes.

so how about never registered mobile number ?

I will later unregistered my mobile number

The code is working and SMS is also getting on non-registered mobile no. :relieved::relieved::relieved::relieved::relieved:

So guys for better use non-registered mobile number in your Twilio account.

I think for this site is better than using Ubuntu from VMWare, VirtualBox, or Digital Ocean.

Thank You, Friends, for ur help …

1 Like