I am not able to create a new product after filling the name ,i/o device and gpio

i did all things

Better to recheck all your connections.Make sure you have properly connected the bolt module and it is switched on and it shows both green and blue light .Make sure that you have connected analog pin to A0.After following these steps try again.

i got both stable green and blue light and it show i am connected online and even i cant update my profile i think i have good connection i dont knew why why???
i am so worried

i tried it again and again not coming my%20problem

Try logging in with another laptop.

Hi @push1970,

Can you share your Firefox- Mozilla version? Also, open the console in Mozilla and check if. there is any error.
To open console - Right-click on the page - inspect element -> Console

Share the screenshot of the error and Firefox- Mozilla version.

sir please do something

Hi @push1970,

Can you check the console error while creating the product instead of profile page. Keep the console open and click Done button.

Hi @push1970 , use google chrome, simple.

As per our discussion yesterday on call, we noticed that some libraries were not loading which are required for the Bolt Cloud to work. This was being blocked by your network.
On further checked, we found that you were using USB tethering via phone to provide the Internet to your laptop which could be the cause of the issue. I had suggested that you create a mobile hotspot and then connect your laptop to it and try again or use a different WiFi network.

Did you try out the above suggestion? Do let me know if it worked.


all tried i am gone i tired in browsing center once it got work then today i tried with my friend pc its not working tried various networks hotspots nothing is working can u guys can help out

my problem had solved by pranav sir its all had a some issue in hoast file so it deleted and new one is deleted and my system its get run thankyou sir