I cannot access training

The interface in the support video and the interface on the website are different. If I click on go to course , it takes me to another website where it asks me to login, and when I try to do so, it doesn’t accept my details

Hi @f20201755
Can you tell me With which way you sign in when you buy the training
Is it with any google account??

And also send me the link of the video to which you are referring

Could you pls share the details of the site on which you are doing this , one reason could be that you forgot your password of email so kindly reset it if thats the issue, moreover the interface might be a bit different because the video is 1 or 2 years old and you’re using it now …
hope this helps!

Hi @f20201755 ,
You may find all the trainings here. If you are unable to login, kindly reset your password and let me know if it works.

Hi @f20201755,
Do check which account you have signed into. Verify if you have logged in with your BITS mail itself and not your personal account. Further, it will have to be the same mail through which you took the test. If the website you tried to log into is the cloud iot which they have mentioned, chances are you have either entered the wrong details, or have signed in with your email. If you have signed in with email and have entered the same as your username, the interface usually alerts you to that. If not, chances are you might have made a separate bolt account on accident, or you have not verified your email through the verification mail.

i cant access the training.it was showing that my coupon code was expired and invalid.

Hi @kishorear,

As I can see you are already enrolled in the training with the email id ark*****4@gmail.com

Visit directly https://trainings.boltiot.com/ and login with your email id and password and you will be able to access the training.

Do let me know in case you need further assistance.

Thank You…my problem was solved

1 Like