I have paid the fees but my account is not activated yet

Then tag @rahul.singh1 @shoeb.ahmed1 so that they can have a look into the matter

where did I have to tag them?

As you messaging now, write @rahul.singh1 stating thta you need their immediate attention, so they will be notified regarding this post

ok thanks for your support :slightly_smiling_face:

As you have initiated anothet query, so do close this query by clicking on the solution button in the post of my first reply

Hi @vishalvats2000,

As I can see you have used your google account to login into your Bolt Cloud account.

  1. Open https://cloud.boltiot.com/login and click on the “Sign in with Google” button.
  2. Choose your email id ashwinithoke1***@gmail.com from the list and after the successful login, you will be redirected to the Bolt Cloud dashboard.
    (You will not receive the verification email if you use your google account to login into Bolt Cloud)

To access the training:
3. Visit https://cloud.boltiot.com/training and watch the video to know more about the training.

Do let me know in case you need further assistance.

Actually sir I am using the platform since a long time. I am not having any error. @ashwinithoke1211 was having the problem. He says that he haven’t received the activation mail yet and thus can’t access the training

@rahul.singh1 sir it showing like this

@ashwinithoke1211 as it’s visible that at their end also its showing that you have successfully purchased the training. So do follow these steps to access the training:

  1. Go to cloud.boltiot.com and click on sign up and create account button and use the registered email id to create your account.

  2. Then sign in using the same details.

  3. Then you will be redirected to the Trainings page, there you have to click on the Go To Course button.

  4. After that click on ENROLL IN TRAINING button and fill thw details correctly. Once submitted the details can’t be altered.

  5. Then click on continue to course. Finally you can access the training.

I hope this helps you. The same procedure is suggested by the Bolt Team. Try this, hope it helps you

1 Like

@vishalvats2000 and @rahul.singh1 sir I have already followed that steps and after following that steps it’s still showing me that problem and hence I am not able to access my training

Logout and try signing in with google.

sigin through google account…check which mail u have given while payment

@ashwinithoke1211

Can you visit https://cloud.boltiot.com/training and copy the training access code shown on the page?

Click on go to course. The image that you have shared has an option to “add coupon code”. Add this code there and you should get the training for free.

Do revert back in case of any other doubts.

@rahul.singh1 sir, when I try to log in through sign-in with google into Bolt Cloud, it shows error 400, an authorization access error. please help me with this issue, sir.
here is the image attached.

@nandini19112000

I believe your issue is with the Bolt App, not being able to sign in to the Cloud Dashboard in the App.

Please tell me if that is so.

1 Like

@akshayan.sinha Sorry sir, but I am still not able to understand the problem. could you please tell me how to resolve this issue? Please tell me the steps to resolve this.

@nandini19112000

Did your App crash while setting up the device?

And please let me know whether you are using Android 12.

1 Like

Bolt app on the mobile phone is running smoothly, but error is showing up on laptop

@nandini19112000

Did you try again? Please mention, which browser and which site are you trying to login from?

1 Like

yes, I tried several times the same problem occurs and I am using a chrome browser on my laptop.
Bolt Cloud this is the site from where I am trying to log in.