Led control device

This is the code I write for led control but this is not working and I don’t understand what is the problem. Please help

setKey(’{{ApiKey}}’,’{{Name}}’);
Syntax error once check it.

Hello @saumyaramendra, please try copy pasting the JavaScript file link again inside script tag. Also make sure that you have enabled your API key in your Bolt Cloud account.
Save the code and and link it to your Bolt device. If the problem still persists then check your hardware connections. Make sure that you have connected the positive pin of the LED in GPIO pin number 0, as you have provided ‘0’ as the first parameter inside the digitalWrite function.
Thank you

Hey i tried your method but it didn’t not worked in any way even I changed the led too but result remains same.

I guess there is a problem in the code. In the screenshot of the code I can see that there is a spelling mistake in writing the URL inside the script tag.Try pasting this link:
https://cloud.boltiot.com/static/js/boltCommands.js
Thank you

2 Likes

Thank you it worked. Actually you were right there was mistake in code.

2 Likes