LED not turning on/ off

the code and other aspects of the project of controlling led is correct . it initially worked for me for a few minutes . i did the operation for around 5 to 10 times it worked later on it was not turning off.
now i powered off my wifi module and then powered on my wifi module now the led is not turning .not understanding the reason behind it.
could anyone give a solution for it…

Hi @saibharadwaj040,

Please try connecting your Bolt device with a different USB cable and check if the blue or green led of the Bolt device is working. Also, record a video of the issue, upload it to google drive and share the public link of the video with us.

Do let me know in case you need further assistance.

hi @rahul.singh1 sir im attaching the pic of the error its showing when i pressed the tet api button. could you please explain what does that mean. my wifi module is absolutely fine sir .its showing the error in the pic .

You hit your API limits.

For more information - https://docs.boltiot.com/docs/api-access-rules