Linking the microcontroller module to the cloud

I followed all the steps shown in the video to connect the microcontroller to the cloud. But it does not work. Instead of connecting to the cloud with the stable blue and green light, it shows something like this. I am confused as to what to do after this pops up, it was not shown in the video:

You have to turn on the wifi of your phone.

Hi @niravmehta59 ,

Click on Retry
Turn ON your Mobile data at this step so that when your phone gets connected to the Internet it shows a Verify Wifi Setup button which completes the setup and your device should be visible in the dashboard.

Go through this link for detailed explanation

Let me know if you have any other queries.

Thanks for helping.
I still am not able to do it.
When i turn ON the mobile data as you said, it only shows : Device doesn’t exist.
I followed the steps of the text tutorial but somehow it still does not work
It started working only after i used my mobile hotspot.

@niravmehta59 ,

I believe now you are able to view the device in the dashboard.

You can still disconnect the device from the connected hotspot network in the Bolt Cloud by clicking on the Device Info option which has a disconnect button which disconnects the Bolt Device to the connected hotspot and again generates its own hotspot so that now you can connect the device to the Intended network.

Okay, Thanks for the help!