My Bolt device is not responding!

I was working on my first project that was plant monitoring when I connected my bolt microcontroller wifi led didn’t turn on neither blinked then I removed my whole circuit and tried to connect it again same thing happened later when I put little pressure on usb cable led it turned on so I decided to change the usb cable it didn’t worked so again I put pressure on it and led start working but when I losen it, it stopped please help me out…

Hello ,
You should not apply pressure on your module or its microcontroller may get damaged hold it from sides.
Follow the steps given for setup properly step by step. If you further face problems contact bolt help center for replacement.
Thank you

Hiii… @meeraace321 , follow this lecture on how to hold the Bolt Wi-Fi module

Sir I didn’t apply pressure on it I applied pressure on usb cable so that it can get connected

Sir I didn’t touched ports or ESP8266MOD

Try to connect the bolt wifi module properly. If you are not getting needed response from your module, then there may be chances of some problems with your wifi module. I would suggest you to go for replacement of your product.

I would suggest you to change your U.S.B. cable once again.if it still not works then the U.S.B.
port maybe damaged because of the applied pressure.if so, then you must contact bolt support for replacement process.

if you are facing such kind of problem ,then you should follow the proper steps given by the course,you should also connect the bolt wifi module properly and if it is not working properly then go for replacement.
if you don’t get satisfied then again see the video carefully.
Thank you,

how to go for replacement of the product

can you please tell how to go for the replacement because im trying to operate the module for two days , i tried each and every method but it is not working.

Check for loose connection if any from your wall socket side

i tried with 3 different usb cable also tried all the ports in my home .

Is there any blue or green light blink when you give power to your module?

none of the light is blinking .

You’re saying that the blue LED is not turning on.
This may be because the Power source from which you’ve connected the module is not sufficient for the module to turn on.
So try changing the power source (adaptor/USB port from the system)
If you’re connecting the module through an Adaptor make sure that the adaptor has lower current rating i.e, if you connect the module to a fast charger of a mobile, the high current may damage the regulator of the module and cause permanent damage.

If changing the power source of the module doesn’t help, and if you’re sure that there has been no damage from your side, contact BOLT on 8881197198 through WhatsApp asking for a replacement module.

Thank you.

1 Like