New Bolt partly confugured but not in app

Hi all, I’m new, so be patient. I am configuring my first bolt. it is a version 2. I have the Bolt blugged via the usb cable to a simple power adapter. I am using an iPad Pro, current updates, connected to my wifi network instead of a phone.

I downloaded and followed the iOS app from an iPad. I was able to connect to the setup wifi network. I pasted my boltiot password iinto the app and my bolt settled into a steady blue and green LEDs state. However, the app never returned any values to the application (it just hung).

I manually reset my wifi for my local lan. I can see the Bolt on my network scanner on my iPad and send it a ‘version’ command successfully, but the Bolt does not appear on my bolt cloud (the web page) or when I restart the application.

I have tried to repeat the procedure, but the bolt comes up with steady blue & green LEDs, but it is still not visible in the cloud. Apparently, I’m stuck in mid-install. Power cycles have no affect. Ditto on restarting the iPad app.

  1. Is there a way to reset the bolt so I can retry the initialization?

thanks in advance - russ

Hi @russ3505,

Since the Green and Blue LED on the Bolt is in a steady state, it can only mean that the Bolt has connected to the WiFi network and to the Bolt cloud but most probably is not yet linked to your cloud account so that’s why it is not showing up on your dashboard.
I would suggest you disconnect the Bolt from the current WiFi network and complete the setup again. Find and note the IP address of the Bolt and execute the following command on your laptop/iPad which is connected to the same network as the Bolt.


Replace the <SSID> and <password> with the WiFi SSID and password respectively of any random network you know that does not exist. In place of <IP_ADDR> use the IP address of the Bolt that you had noted down.
After this is done, the Bolt should now attempt to connect to the <SSID> which does not exist. This will fail and the Bolt will now enter its hotspot mode in a few seconds.
At this point, you can start the setup again from your Mobile app. Let me know if it works for you.

1 Like

that worked perfectly! thank you for explaining!

Hi @russ3505,

Glad I could be of help!

Additional info.

To find out the IP address of your Bolt WiFi module, use the steps given in the following link to use the Fing app.

I have the same problem but the fix provided did not work for me.

@bjonson82 Can you please elaborate on the issue faced by you?

Bolt device connects to my WIFI but when I login to the online portal to add the device it doesn’t appear. Upon isolating all the connected devices on my home router, the BOLT device doesn’t appear. Both green and blue lights are steady on.

I have spent way too much time trying to get this to work.

@bjonson82 Which browser are you using? It might be a good idea to log in to the Bolt Cloud using an updated browser like Chrome or Firefox and see if the issue persists.

Thank you for your reply. I have decided not to continue trying to get this to work. I spent too much time already.