Not able to connect the bolt module because of the caution

I’m not able to connect the bolt module , cause i 'm getting the caution that my phone has the capacity of 5ghz and i have to select 2.5 ghz, and if I press ok, my display is flickering and the bolt app stops responding.

Hi @kiranmayeesv02,

Apology for the inconvenience, I am forwarding this details to our app development and they will help you out soon with this issue.

@kiranmayeesv02 Can you please share some details about your phone like make, model and Android version?
Meanwhile, can you try doing the setup via a different phone to see if the issue persists?

yes, i can do that.
My phone is vivo v3, 2015 model, Funtouch OS version 1.17.2

@kiranmayeesv02 Please try using an alternative phone to see if the issue persists. Ideally, there shouldn’t be an issue with different Android OS. We’ll also try to find out why the issue is occuring.