Not able to link the harware molude

Not able to proceed further, what to do?

Since, the device is not being displayed it is probably not powered. Make sure that the blue light on Bolt device is blinking steadily.

  1. Once it is powered, download the Bolt IoT app from play store to add your bolt device. Remember that “The bolt cloud” will not display the device until you add your device using Bolt IoT app.

  2. Click on add device in the app and follow the instruction. Make sure you have a working wi-fi network over which you can connect your device. If you follow the instruction carefully you should see the blue and green led on your device glowing.

  3. Also make sure that you are logged in to the app and cloud with the same account. It is important.

The app and the website should not display your device.

You can Enjoy Learning Now !!!

1 Like

yes, all those steps are done,
but still I am facing this problem.

Are you able to see the device on phone in the Bolt IoT app ?

its showing device is not linked to a product

So, first follow the instructions displayed here. refer to “Linking Product to device Video” and proceed with linking the product.
Since,You can see the small flag called (1) on hardware module, which means that 1 device is detected but it is not displayed. So may be the problem is totally different. Its not that the device is not added or detected but actually it is not being displayed. Just log out of your account and log in again to cloud. Also, make sure that the account you used for the app and for cloud are same.

Check the products tab

404: device view not found

Maybe, try a different browser.
Also, have you followed the steps on Boltiot app, so that the device’s green led is on?

Yes green light is on.
Which browser should i have to try?

I also countered the same problem on the Microsoft edge. I got solution on the Google chrome. Please give a try

thank you it was really helpful!

1 Like

Gald to help you

Read how to interface wifi module with your smart phone clearly and then try to access BOLT with
your projects.